On Snv_b132

| Comments

Apparently this site was long abandoned, since I’m only using this as progress report on my java payroll project over two years ago… The project is not going too smooth,with the lack of design ability, J2EE skill, and of course dedicated time, for one must not design and develop enterprise scale application from scratch in one month, alone!

But indeed that was good experience I guess… Moving along, I decide to revive this log and fill it up with some techie administering, and programming stuff. until now I write all of these thing in random places like here or here.

I’m using Open Solaris for a while now and found it worthy enough to stay in my laptop. I can’t make the broadcom 4311 working of course, but I can hang on with it for some reasons. Open Solaris seems perfect for server but not so for desktop. I hate to recommends anyone for using UNIX variant OS, since it’s useless… I mean the recommendation. If one use linux, bsd, or solaris on they computer, then it means they’ll use it. for whatever reason… It’s an option.

As for know the build is come to 132, Open Solaris keep growing up, I’m taking a bet and try to upgrade my b131, with this command $ pfexec pkg update-image --be-name snv_b312 --be-name is refer to new boot environment name where the update image will be installed. I’m playing with YAWS and erlang while waiting the updates. The update going smoothly, and after restart there’s a brand new GDM screen, my opinion? not bad. And then I found that firefox 3.6 isn’t working anymore. Segmentation fault, for it’s look like the build is not compatible with the current kernel or user land. So I’m take a check on the services with svcs command. MPD, and YAWS run fine. another error is PHP. For unknown reason YAWS keep reports CGI failure when I’m trying to access php file. And for overall performance, I’m not really notice about that, but I think there’s a little improvement, since GDM screen -> wallpaper blend is going smoother.

I’m too lazy to compile php, so I think I’ll going with the old BE instead, at least until I finished downloading the usb image. Then I can install it again from scratch…